Users can choose their passwords (UNIX)

Module: Password Strength

This check reports user accounts that are able to choose their own passwords on HP-UX and Digital UNIX/Tru64 systems. If users can pick their own passwords, the passwords should be checked by both Symantec ESM's Password Strength module and system password strength programs.

The following table lists the error message for the check.

Table: Error message for Users can choose their passwords

Message String ID and Category

Platform and Message Numeric ID

Message Title and Description

Additional Information

String ID: STKU_PICKOWN

Category: ESM Error

UNIX (5341)

Title: User can pick password

Description:Users can specify passwords for their accounts. Assess the vulnerabilities of these passwords using the Password Strength module. The other alternative is to use system-generated passwords, but these passwords are often difficult to remember.

Severity: yellow-1

Correctable: false

Snapshot Updatable: false

Template Updatable: false

Information Field Format: [%s]

[an error occurred while processing this directive]