В данном разделе описываются минимальные требования к серверу для установки Microsoft Forefront Protection 2010 for Exchange Server (FPE) версии 11.

Важно.
Чтобы установить FPE, необходимо обеспечить соответствие всем минимальным требованиям к системной памяти и свободному месту на диске для Microsoft Exchange Server 2007 с пакетом обновления 1 (SP1) или Exchange Server 2010. Недостаточный объем доступной памяти или свободного места на диске может помешать программе FPE проверять файлы большого размера. Также нельзя устанавливать FPE, если имеются уже установленные версии программ FPE или Antigen.

Минимальные требования к серверу

Ниже перечислены минимальные требования к серверу:

  • Компьютер на основе архитектуры x64:

    • Процессор Intel Xeon или процессор семейства Intel Pentium с поддержкой технологии Intel EM64T (Intel Extended Memory 64) или

    • AMD Opteron или AMD Athlon 64 с поддержкой платформы AMD64.

    Примечание.
    Для обеспечения оценки продукта поддерживаются 32-разрядные операционные системы.
  • Программное обеспечение сервера

    • Microsoft Windows Server 2003 с пакетом обновления 2 (SP2) или Microsoft Windows Server 2008.

    • Сервер Microsoft Exchange Server 2007 с пакетом обновления 1 (SP1) или Microsoft Exchange Server 2010.

    Примечание.
    Если на одном сервере установлены продукты и технологии, относящиеся как к Exchange, так и к SharePoint, для защиты Exchange подходит только программа FPE.
  • 1 ГБ ОЗУ, кроме памяти, необходимой для запуска сервера Exchange (рекомендуется 2 ГБ).

    Примечание.
    Для каждого дополнительного используемого антивирусного ядра требуется дополнительная память для процесса сканирования.
  • 2 ГБ свободного места на диске, в дополнение к месту на диске, необходимому для Exchange.

  • Процессор Intel с тактовой частотой не менее 1 ГГц.

  • Службы ядра Microsoft XML (MSXML) 6.0 с пакетом обновления 1 (SP1).

  • Microsoft .NET Framework 3.0 SP 1 Windows Communication Foundation или Microsoft .NET Framework 3.5 (устанавливается автоматически вместе с Exchange Server 2010). Для установки шлюза Microsoft Forefront Online Protection for Exchange необходимо наличие .NET Framework 3.5.

  • Элементы управления Microsoft Chart для Microsoft .NET Framework 3.5. Если эти элементы управления еще не установлены, их можно установить в процессе установки FPE.

  • Windows PowerShell 1.0.

  • Сервер клиентского доступа. Требуется только при проведении проверки по требованию с помощью Exchange Server 2010.

508 Resource Limit Is Reached

Resource Limit Is Reached

The website is temporarily unable to service your request as it exceeded resource limit. Please try again later.