FpcCompatibilityVersion Enumeration

The FpcCompatibilityVersion enumerated type contains values that specify a version of Forefront TMG.

The version of Forefront TMG specified can indicate one of the following:

Syntax

typedef enum FpcCompatibilityVersion {
  fpcISA2006
fpcISA2006

The applicable version is ISA Server 2006.

   = 1
} FpcCompatibilityVersion;

Constants

fpcISA2006

The applicable version is ISA Server 2006.

Remarks

This only supported value of this enumerated type for Forefront TMG Medium Business Edition is fpcISA2006.

Requirements

Client Requires Windows Vista or Windows XP.
Server Requires Windows Server 2008.
Version Requires Forefront Threat Management Gateway (TMG).
Header

Declared in Comenum.h.

See Also

Enumerated Types


Send comments about this topic to Microsoft

Build date: 11/30/2009

© 2008 Microsoft Corporation. All rights reserved.

[an error occurred while processing this directive]